Requirements

    • Java Runtime
    • The Latest Version of jOggPlayer 1.1.6
    • Earlier Versions ( jOggPlayer1.1.4 or earlier)
    • Sorry It Does NOT run under a 1.1 JVM (Sorry OS/2ers you need to get the 1.3 Java VM from softwarechoice or eComStation)